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pears when DeskTopBinder is started. 
nctions, print functions, and network 

Features Wizard, if you select the [Do 
nching DeskTopBinder] check box, 
l not be shown when you subse-

atures, see p.15 "3 Extended Fea-

 [Exit].

ed documents on exit] check box in 
alog box is selected, the documents 
ired Document] list appears when you 
pired Document] list, you can delete 

 documents 24 hours after they were 
 Binding (RPCS Printer) Properties] 
mation message about deleting the 
 quit DeskTopBinder. 
1 Let's Start Using DeskTopBinder

Before using DeskTopBinder, read this chapter to understand the basic 
operation of DeskTopBinder. 
The explanations in this chapter are limited to the operations available 
inside My Cabinet, although DeskTopBinder enables users to share 
documents in the server by connecting to ScanRouter DocumentServer.

1.1 Starting and Quitting DeskTopBinder

Starting

A Click [Start], and then point to [Programs].
B Point to [DeskTopBinder], and then click [DeskTopBinder].

DeskTopBinder starts.

<Note>
•Extended Features Wizard ap
Add functions such as input fu
devices as needed.

•On the first page of Extended 
not show this screen when lau
Extended Features Wizard wil
quently start DeskTopBinder.

<Reference>
•For details about Extended Fe
tures of DeskTopBinder".

Quitting

A On the [File] menu, click

DeskTopBinder exits.
<Note>
•When the [Display list of expir
the [My Cabinet Properties] di
are searched for and the [Exp
quit DeskTopBinder. In the [Ex
unnecessary documents.

•When the [Delete Job Binding
created] check box in the [Job
dialog box is selected, a confir
documents appears when you
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ag-and-Drop Operation

s Explorer and drop it in a folder in 
Binder, or drop it in the document 

y Here] or [Move Here].
1.2 Basic Operations

This section explains the following basic document operations 
frequently performed using DeskTopBinder.
Follow the procedures below to start operating DeskTopBinder.

Adding Documents

Displaying Documents

Printing Documents

Searching for Documents

Editing Documents

Adding Documents

Although various methods are available to add documents to 
DeskTopBinder, adding files from Windows Explorer using a 
drag-and-drop operation and adding documents using a scan-
ner are described as examples.
When an original is scanned using a scanner, the image data 
of the scanned original can be added to DeskTopBinder as a 
document.
When a file is added from Windows Explorer, the file can be 
added to DeskTopBinder as a document. The file format 
remains unchanged from when the file was created with an 
application.

Adding Files Using a Dr

A Drag a file from Window
the tree pane of DeskTop
list pane. 

B On the menu, click [Cop
The document is added.
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er, click [Exit].

perties Summary] dialog box 

, and then click [OK].

ned original is added as a docu-

ded using a scanner, check that the 
er is installed in a client computer, or 
ed Features.

tures, see p.15 "3 Extended Fea-
Adding Documents Using a Scanner

<Note>
•To add documents using a scanner, a TWAIN driver compliant with 
the scanner must be installed in a client computer beforehand.

A In the tree pane, select the folder where you want to add 
the document.

B On the [File] menu, point to [Add Document], and then click 
[Scan].

Viewer starts and the dialog box for scanner settings 
appears.

C Make the necessary scanner settings, and then scan.

The confirmation message about completing the scan 
appears.

D Click [Complete].

E On the [File] menu of View

The [Enter Document Pro
appears.

F Enter document properties

Viewer quits and the scan
ment.

<Note>
•When documents cannot be ad
scanner - compliant TWAIN driv
Scan is configured from Extend

<Reference>
•For details about Extended Fea
tures of DeskTopBinder". 
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sing Viewer

, select the document you want to 

, click [Open in Viewer].

cument contents are displayed.
Displaying Documents

Three methods are available to display documents: using Easy 
Viewer, using Viewer, and using an application.
When a document is displayed using Easy Viewer, leafing 
through documents is possible. This allows searching for nec-
essary documents by checking the contents of documents.
When a document is displayed using Viewer, various opera-
tions can be performed for specified files (sections) that make 
up the document.
When a document is displayed using the application used to 
create it, editing the contents is possible.

Displaying Documents Using Easy Viewer

A In the document list pane, select the document you want to 
display.

B On the [View] menu, click [Easy Viewer], or click , the 
[Easy Viewer] button.
Easy Viewer starts and the document is displayed.

Displaying Documents U

A In the document list pane
display.

B On the [Document] menu

Viewer starts and the do
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ts

 through information set in docu-

o search for documents: Broad 
.
hing for documents by words or 

nables searching for documents 
ns.
arch is described here as an 

ocuments are listed in the [Search 
ying and printing documents is 
ow. 

ts with Broad Search

he cabinet or folder you want to 

[Broad Search], or , the [Broad 

g box appears.
rch settings in the [Search 
items, and then click [Search].

ge about completing the search 
Displaying Documents Using an Application

A In the document list pane, select the document you want to 
display using an application.

B On the [Document] menu, click [Open in Application].

The application starts and the document is displayed.

 Searching for Documen

Documents can be searched
ment properties.
Two methods are available t
Search and Specific Search
Broad Search enables searc
date, and Specific Search e
using more specific conditio
The procedure for Broad Se
example.
After a search is complete, d
Results List] window. Displa
also available from the wind

Searching for Documen

A In the tree pane, select t
search through.

B On the [File] menu, click 
Search] button.
The [Broad Search] dialo

C Make the necessary sea
string(s)] box or in other 

The confirmation messa
appears.
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t settings after previewing with the 
out and Duplex.

rinted, check that an RPCS printer 
mputer, or Preview and Print is config-
in DeskTopBinder.

atures, see p.15 "3 Extended Fea-

 two methods: by starting Viewer, 
 used to create the document. 
ch as changing order and rotating 
s) that make up the document. For 
awing figures, and other image 
ssible. 
cument was created in, specific 
 edited in detail.
 text into an image, editing the 
d area on an image using Viewer 
D Click [List Results].

The [Search Results List] window appears and the docu-
ments found are displayed in the list.

E On the [File] menu, click [Close].
The [Search Results List] window closes.

Printing Documents

In addition to ordinary printing, printing with Preview and Print, 
Easy Print, and other print methods are available.
The procedure for making detailed print settings with Preview 
and Print and printing after you have checked the print condi-
tion is described as an example.

Printing Documents with Preview and Print

<Note>
•To print documents with Preview and Print, an RPCS printer driver 
must be installed on a client computer beforehand.

A In the document list pane, select the document you want to print.

B On the [File] menu, click [Preview and Print], or click  the 
[Preview and Print] button

The [Preview and Print] dialog box appears.

C Make the necessary prin
print settings including Lay

D Click [Print].
Printing starts.

<Note>
•When documents cannot be p
driver is installed in a client co
ured from Extended Features 

<Reference>
•For details about Extended Fe
tures of DeskTopBinder".

Editing Documents

Documents can be edited by
or by starting the application
Using Viewer, operations su
are possible for files (section
image files: inserting text, dr
processing functions are po
Using the application the do
files in the document can be
The procedures for inserting
text, and moving an enclose
are described as examples.
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age Objects] button, or another 
to quit inserting text.
s settings, such as font, size, and 

Select Image Objects] button, and 
Inserting Text into an Image

A Display an image document using Viewer.
B Click [Edit Image].

The Edit Image toolbar and the [Graphics] menu appear.

C On the Edit Image toolbar, click , the [Insert Text] but-
ton, or on the [Graphics] menu, point to [Draw], and then 
click [Insert Text].

This changes the pointer to .

D Drag to draw a box for entering text.
A text box is displayed and a cursor appears inside it.

E Enter text.

F Click , the [Select Im
button for figure objects 

G To change text propertie

text color, click , the [
then click the text.

H The text box is selected.
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].

operties] dialog box are applied to all 

a in an Image

ent using Viewer.

ppears.

r, click , the [Select Range] 

 to .
I On the [Graphics] menu, click [Drawing Properties].

J In the [Text Properties] dialog box, change the font, size, 
color, alignment, and other text settings.

K Click [OK] to quit changing the text properties.
The text properties are changed.

L Click [Quit Editing Image

<Note>
•Changes made in the [Text Pr
characters in the text box.

Moving an Enclosed Are

A Display an image docum
B Click [Edit Image].

The Edit Image toolbar a

C On the Edit Image toolba
button.

This changes the pointer
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D Drag to draw a rectangle to enclose the desired area.
The specified area is enclosed by a dotted rectangle.

E Place the pointer on the enclosed image.

This changes the pointer to .

F While pressing the left mouse button, drag the enclosed 
image to the desired position.

G Click [Quit Editing Image].

After you have mastered the basic operations of DeskTop-
Binder with the help of the explanations described in this chap-
ter, you can start to use the other operations and functions. 

For more information about operating DeskTopBinder, see 
DeskTopBinder Help. On the [File] menu, point to [Help], and 
then click [Contents].
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ut documents using network   
ent Server is available depending 
es.
rver is installed in a network 
t Server receives scanned-in, 
cuments. Documents in the Docu-
used from DeskTopBinder.

 ScanRouter V2 Professional,  
se, ScanRouter EX Professional, 
rprise, or ScanRouter Document-

talled. 
2 Overview

2.1 Overview of ScanRouter System

ScanRouter System is a group of software products that inte-
grates various kinds of data, such as scanned-in/fax-received 
image data and files made using different applications, to pro-
vide document management.
In addition to DeskTopBinder, ScanRouter System includes 
ScanRouter V2 Lite/Professional, ScanRouter Enterprise, 
ScanRouter EX Professional/Enterprise, ScanRouter Docu-
mentServer, ScanRouter Web Navigator, and others.
ScanRouter System reduces wastage by sorting and manag-
ing paper documents that accumulate daily as electronic data.
ScanRouter System documents can be searched, viewed, 
printed, and edited any time. They can also be sent by e-mail 
to a person who needs them.
Furthermore, access rights can be configured to restrict user 
access and the operations individual users can perform. By 
configuring access rights, secure document management 
becomes possible.
The illustration below shows how ScanRouter System products 
connect. 
Depending on product combinations, connection or certain 
functions may not be possible.

1. Network devices
You can input or outp
devices. The Docum
on the network devic
When Document Se
device, the Documen
faxed, and copied do
ment Server can be 

2.Server computer
ScanRouter V2 Lite,
ScanRouter Enterpri
ScanRouter EX Ente
Server is installed.

3.Client computer
DeskTopBinder is ins
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erver

er DocumentServer, DeskTop-
ess and control documents in the 
 (DeskTopBinder). ScanRouter 
nfigured using Extended Features 

ecific document properties in addi-
properties can be used to search 

ment

 in a cabinet. In this cabinet, you 
em to sort documents. This cabinet 
d files and documents are placed.

led, no more than one My Cabinet can 
abinets can be created as needed.
 DeskTopBinder

<Important>
•There are two types of DeskTopBinder: DeskTopBinder Professional 
and DeskTopBinder Lite. Both are described as DeskTopBinder in 
this Introduction Guide. Note that DeskTopBinder Professional has 
all the functions of DeskTopBinder Lite plus some additional func-
tions.

<Reference>
•For details about differences between DeskTopBinder Professional 
and DeskTopBinder Lite, see p.39 "9.3 Functional Differences 
between DeskTopBinder Professional and DeskTopBinder Lite".

DeskTopBinder can integrate various kinds of data, such as 
files made with different applications, scanned image data, and 
existing image files for total document management. 
When only DeskTopBinder is used, documents created on a 
computer can be managed. However, by adding network 
devices from Extended Features, you can view and manage 
documents in ScanRouter V2 Lite/Professional, ScanRouter 
Enterprise, or ScanRouter EX Professional/Enterprise in-trays, 
or ScanRouter DocumentServer cabinets using DeskTopBinder.
Furthermore, when DeskTopBinder is used with network 
devices, adding scanned-in documents and outputting (Print 
and Send by Fax) documents from DeskTopBinder are avail-
able. Depending on the network devices, saved documents in 
the Document Server can be copied to DeskTopBinder. Docu-
ments in the Document Server can also be printed and output-
ted from DeskTopBinder.

ScanRouter V2 Lite/Professional, ScanRouter 
Enterprise, and ScanRouter EX Professional/Enterprise

Incorporated with the ScanRouter delivery server, DeskTop-
Binder enables users to view documents in in-trays and deliver 
them. The ScanRouter delivery server must be configured 
using Extended Features in advance. ScanRouter has five 
types: ScanRouter V2 Professional, ScanRouter V2 Lite,  
ScanRouter Enterprise, ScanRouter EX Professional, and 
ScanRouter EX Enterprise.

ScanRouter DocumentS

Incorporated with ScanRout
Binder enables users to acc
server from client computers
DocumentServer must be co
in advance.
Each document can have sp
tion to the file name. These 
for necessary documents.

2.2 Document Manage

 Cabinets and Folders

Added documents are stored
can create folders and use th
has a trash can where delete

1. Document
2. Folder
3. Cabinet

<Note>
•When DeskTopBinder is instal
be created. However, shared c
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ator, work status, and expiration 

es the displayed items for docu-
 the document management 
uments.

 multiple sections. On the [Con-
 sections can be checked.
bnail and Content Text Search data 
sary, you can create them again.

erver, ScanRouter V2 Lite/Profes-
se, and ScanRouter EX Profes-
t type] is available on the 
ent properties dialog box.
red to hold documents with certain 
ing documents according to docu-
ement becomes easier.
ment type, ScanRouter specific 
le with ScanRouter. Documents 
 way of ScanRouter V2 Lite/Pro-
prise, and ScanRouter EX Profes-
figured as a ScanRouter specific 

outer DocumentServer
tServer, you can configure docu-
n the [Summary] tab in the proper-
pending on the document type. By 
efficient management of various 
s possible. Each document can 
ocument type. Document types 
inistrator in advance.
 Documents and Sections

You can add multiple files made with various applications as 
one document. When saving multiple files as a document, one 
file becomes one section, and one document is composed of 
multiple sections.

1. Section 
2. Document
3. Data made with applications and scanned image data

Document Properties

Document properties are attribute information configured for 
each document.
With DeskTopBinder, document properties can be configured 
or checked on the [Summary] and [Contents] tabs in the prop-
erties dialog box. For properties of the document management 
server or delivery server documents, [Document type] can sep-
arate documents according to document type and manage 
them.

Summary
Document properties summary, including information such as 
the creator, work status, and expiration date, make document 
management easier.
Using DeskTopBinder, you can configure properties summary 
for each document and check them using Properties. Items 
that can be checked are document name, size, location, date 

added/modified/created, cre
date. 
The document type determin
ment properties summary of
server or delivery server doc

Contents
A document is composed of
tents] tab, information about
You can check status of thum
creation for sections. If neces

Document Type
For ScanRouter DocumentS
sional, ScanRouter Enterpri
sional/Enterprise, [Documen
[Summary] tab in the docum
Each cabinet can be configu
document types. By separat
ment type, document manag
In addition to the basic docu
document types are availab
added from input devices by
fessional, ScanRouter Enter
sional/Enterprise can be con
document.

Document Type in ScanR
Using ScanRouter Documen
ment type.Displayed items o
ties dialog box may differ de
configuring document type, 
kinds of documents become
only be configured as one d
must be created by the adm
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entServer Ver.2.XXX documents and 
wever, access to them can be con-
gs configured for the cabinet or folder 

ts in ScanRouter EX Profes-

sional/Enterprise in-tray has an 
estrict users and the operations 
g access rights for each in-tray 
ts unwanted document tampering. 
ic access rights can access docu-
nd copy them to a client computer.

al and ScanRouter Enterprise restrict 
configured for each in-tray.

2

5

6

Document Type of In-Tray Documents
Each document delivered in the in-tray of ScanRouter V2 Lite/
Professional, ScanRouter Enterprise, and ScanRouter EX Pro-
fessional/Enterprise has a specific document type depending 
on the capture method.
Displayed items on the [Summary] tab in the properties dialog 
box may differ depending on the document type.

Document Shortcuts

Shortcuts of ScanRouter DocumentServer Documents
Using ScanRouter DocumentServer, you can create shortcuts 
to display frequently used documents easily. For example, you 
can create a shortcut for a document with a long path and 
paste it in a folder with a short path, or you can copy a shortcut 
of a document with a long path and paste it in a DeskTopBinder 
folder. By double-clicking the shortcut you can immediately dis-
play the document. This allows easy access for frequently 
used documents.

Security for Document

ScanRouter DocumentServer, ScanRouter V2 Lite/Professional, 
ScanRouter Enterprise, and ScanRouter EX Professional/Enter-
prise have the following security functions to restrict access to 
documents viewed and used by multiple users.

Security and Access Rights in ScanRouter Document-
Server
Each ScanRouter DocumentServer cabinet and folder has an 
access control list (ACL) to restrict user access and the opera-
tions they can perform. Configuring access rights for each cab-
inet or folder restricts access and prevents unwanted 
document tampering. Various kinds of access rights are avail-
able, including, viewing only, editing, and deleting. 

<Note>
•ScanRouter DocumentServer Ver.1.XXX restricts user access by 
passwords configured for each cabinet.

•Individual ScanRouter Docum
shortcuts do not have ACL. Ho
trolled by the same ACL settin
where they are stored.

1. Document
2. Trash can
3. No access rights
4. Viewing possible
5. Editing possible
6. Deleting possible

Security and Access Righ
sional/Enterprise
Each ScanRouter EX Profes
access control list (ACL) to r
they can perform. Configurin
restricts viewers and preven
Only users who have specif
ments in an in-tray to view a

<Note>
•ScanRouter V2 Lite/Profession
user access using passwords 

1

3 4
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rties Summary in CSV format, 
ML, Entry Assistant, Print Docu-
ry by list, Print Document Image 

 can be selected only if network 

e installed to use Job Binding.
ary depending on the system environ-

rk Devices

ams are displayed under the 
 be used in cooperation with 

llowing are possible:

ent with DeskTopBinder

anRouter DocumentServer

o make DeskTopBinder 
multiple users

Router, control documents in the 

 Document Server

b Binding (RPCS Printer)

ssible functions incorporated with net-
der Help.
3 Extended Features of DeskTopBinder

Extended Features settings are required for various DeskTopBinder 
functions.
To perform document operations in cooperation with ScanRouter V2 Lite/
Professional, ScanRouter Enterprise, ScanRouter EX Professional/Enter-
prise, ScanRouter DocumentServer, or Document Server, they must be 
added as network devices from DeskTopBinder Extended Features.
After they are configured as network devices, the icons for network 
devices appear under the DeskTopBinder tree.
Using Extended Features, you can also configure input/output func-
tions, conversion functions, and tools to use them with DeskTopBinder.
You can also change properties of functions and delete unnecessary 
functions.
Before using DeskTopBinder, be sure to add and configure functions 
from Extended Features.

3.1 Functions That Can Be Configured from 
Extended Features

The following functions can be configured from DeskTopBinder 
Extended Features:

Input functions
Scan, Easy Scanning

Output functions
Easy Print, Send by E-mail, Send by Fax, Deliver, Print, 
Preview and Print, Save in Job Binding, PDF Direct Print

Convert functions
Convert to Image, Convert to PDF, Convert to Text (with 
OCR)

Network functions
Windows Document, Document Management Server, Scan-
Router DocumentServer V2, ScanRouter V2 delivery server, 
ScanRouter EX, Document Server, Document Server: 
Authentication/Encryption, Job Binding (RPCS Printer)

Tools functions
Export Document Prope
Export HTML, Import HT
ment Properties Summa
List

<Note>
•The Document Server function
devices support that function.

•An RPCS printer driver must b
•Functions that can be added v
ment.

Incorporating with Netwo

The related devices or progr
DeskTopBinder tree and can
DeskTopBinder.

Using these functions, the fo

Control Windows Docum

Control documents in Sc

Create shared cabinets t
documents available for 

In cooperation with Scan
in-trays

Control documents in the

Control documents in Jo

<Reference>
•For more information about po
work devices, see DeskTopBin
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s Wizard
int to [Programs].
], and then click [Extended Fea-

 Wizard] dialog box appears.

lette icon on the task bar is another 
s.
d Features Wizard, if you did not 
reen when launching DeskTopBinder] 
 Wizard will thereafter always appear 
r.

 Extended Features Wizard
 as an example of making function 
].
 Wizard.
 then click [Start].

dialog box appears.
3.2 Procedures in Extended Features

New functions can be added by selecting [Extended Features] 
on the [Tools] menu or using Extended Features Wizard.

Settings in Extended Features Wizard

Start Extended Features Wizard for settings.
With Extended Features Wizard, select [Easy settings] or [All 
function settings] as the method for adding functions.

Easy settings
[Easy settings] enables the settings for functions with a sim-
ple operation by following the instructions on the display.
However, functions that can be configured are the following: 
•Print functions
•Scanner functions
•Document Server
•Connection to document management servers
•Connection to delivery servers

All function settings
[All function settings] enables the addition and setting of all 
functions. 
The operation for [All function settings] is the same as that 
performed from the Extended Features menu ([Extended 
Features] on the [Tools] menu). 

Starting Extended Feature
A Click [Start], and then po
B Point to [DeskTopBinder

tures Wizard].

The [Extended Features
<Note>
•Right-clicking the Function Pa
way to start Extended Feature

•On the first window of Extende
select the [Do not show this sc
check box, Extended Features
when you start DeskTopBinde

Procedures for Settings in
Follow the procedure below
settings using [Easy settings
A Start Extended Features
B Click [Easy settings], and

The [Printing Function1] 
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gs for scanner functions, and 

ngs, a TWAIN driver compliant with 
n a client computer beforehand.

alog box appears.
gs for Document Server, and 

rd depending on the network device 
nformation about the password, con-

ork device.
ent Server Connection] dialog 
C Make the necessary settings for print functions, and then 
click [Next].

<Note>
•To make Preview and Print settings, an RPCS printer driver 
must be installed in a client computer beforehand. For more 
information about RPCS printer drivers, see the Compatible 
Device List.

The [Printing Function3] dialog box appears.
D Make the necessary PDF Direct Print settings, and then 

click [Next].
<Note>
•Only printers that support PDF Direct Print can be used.

The [Scanner Function] dialog box appears.

E Make the necessary settin
then click [Next].

<Note>
•To make scanner function setti
the scanner must be installed i

The [Document Server] di
F Make the necessary settin

then click [Next].

<Note>
•You may be asked for a passwo
you are connecting.  For more i
sult the administrator of the netw

The [Document Managem
box appears.
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tures Menu

n click [Extended Features] on 

etwork device Document Server 

ded, documents in Document 
naged using DeskTopBinder.

 functions, see DeskTopBinder Help.

 [Extended Features].

ialog box appears.
d then select [Document Server] 
(s)] list.
G Make the necessary settings for document management 
servers to be connected, and then click [Next].

<Note>
•You may be asked for a password depending on the network device 
you are connecting.  For more information about the password, con-
sult the administrator of the server.

The [Delivery Server Connection] dialog box appears.
H Make the necessary settings for delivery servers to be con-

nected, and then click [Next].

<Note>
•You may be asked for a password depending on the network device 
you are connecting.  For more information about the password, con-
sult the administrator of the server.

The [Completion of Extended Features Settings] dialog box 
appears.

I Check the Extended Features settings, and then click [Finish].

<Note>
•If there is no Document Server, document management server, and deliv-
ery server on the network, Extended Features settings cannot be made.

Settings in Extended Fea

Start DeskTopBinder, and the
the [Tools] menu.
The procedure for adding a n
is given here as an example.
When Document Server is ad
Server can be viewed and ma

<Reference>
•For setting procedures for other

A On the [Tools] menu, click

The [Extended Features] d
B Click the Network icon, an

in the [Selectable function
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C Click [Add].
The [Document Server Properties] dialog box appears.

D Make the properties settings, and then click [OK].
[Document Server] is displayed in the [Available function(s) 
to use] list.

E Click [OK]. 
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4 Structure of DeskTopBinder

4.1 DeskTopBinder Displays

DeskTopBinder consists of the following: Desk display, Viewer display, and Function Palette.

1:Desk display
Displays a document list. This display is used when performing DeskTopBinder operations.

2:Viewer display
Displays the contents of a document. This display is mainly used when editing a document.

3:Function Palette
DeskTopBinder input, output, and conversion functions can be used by clicking a button or dropping a file onto a button using a drag-
and-drop operation.

1 2

3
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 documents in a cabinet or a folder 
e.

 sending by E-mail and fax trans-
onfigured using Extended Fea-

ocuments or sections into images, 
unctions configured using 
re displayed.
5 Using Desk

5.1 Desk Display Layout

1:Menu bar
Use this to perform operations on the display.

2:Standard toolbar
Use this to perform standard function operations such as 
searching, displaying properties, and switching views.

3:Input toolbar
Use this to add existing files and scanned documents.

4:My workroom
Displays My Cabinet and shared cabinets.

5:Tree pane
Displays My Cabinet of DeskTopBinder and network 
devices added using the Extended Features function. 
Just after installation, only My Workroom is displayed.

6:Document list pane 
Displays folders and
selected from the tre

7:Output toolbar
Use this for printing,
mission. Functions c
tures are displayed.

8:Conversion toolbar
Use this to convert d
PDF files, and text. F
Extended Features a

7

8

6

5

1
2

3

4
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he application which the section 

xt Section] buttons
r when a document is composed 

Use them to move through the 
ent.

 marked section. Double-click to 
ntents] dialog box. 

tes are attached to one document, 
isplayed, and the [Note Leaf] but-
se buttons to move through the 
 document.
r/total section number

section number and the total num-

s displayed. When a document is 
e sections, the icon is displayed 

me

mber of sections in the document.

2
4

3 
Display Method of the Document List

The document list can be viewed in four formats: Thumbnails, 
Icons, Details, and Calendar. The following describes each view.

<Note>
•The document list of Windows Document cannot be displayed 
in the Thumbnail view and Calendar view.

Thumbnail view

1:Folder icon
2:Folder or document name
3:Clip

When a document is composed of multiple sections, a 
clip is displayed.

4:Section thumbnail
The section thumbnail is displayed. Thumbnails may 
not be created for some sections. 

5:Section icon
Displays an icon of t
was created with.

6:[Previous Section] [Ne
These buttons appea
of multiple sections. 
sections of a docum

7:Note
Click this to view the
display the [Note Co

8:Note Leaf
When six or more no
only five notes are d
tons appear. Use the
marked sections of a

9:Current section numbe
Displays the current 
ber of sections.

Icons view

1:Folder icon
2:Document icon

The document icon i
composed of multipl
with a clip attached.

3:Folder or document na
4:Total section number

Displays the total nu

1

2

3

6

5

4
8

7

9

1
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etween the weekly and monthly 

r week including the specified 

month or week.
tton
nday as the first day of the week 

ated] date
the added date or modified date of 

er or document name in My Cabinet or 

a document, the unread mark  is 

iew and is shown in red in the Details 

nts may differ depending on the net-

4

5

Details view

1:Displayed items
Click each item to sort documents. In addition, the doc-
uments stored in the document management server or 
an in-tray of the delivery server can be displayed by 
document type.

Calendar view
•Monthly view

•Weekly view

1:[Monthly][Weekly] butt
Click this to switch b
calendar.

2:[Specify Date] button
Displays the month o
date.

3:[Today] button
Displays the current 

4:[Calender Settings] bu
Select Monday or Su
on the calendar.

5:[Added][Modified][Cre
Select to display by 
the document.

<Note>
•You can directly change a fold
shared cabinets.

•To show the unread status of 

displayed in the Thumbnails v
view. 

•The view type and view conte
work devices.

1

1

3

2

1



DeskTopBinder Introduction Guide

24

5

asily display the contents of a 
 
 window is changeable.

t Section] buttons
 move through the sections of a 

er. Easy Viewer is closed.
/total section number
ection number and the total num-

n to the width of the window.

 to the overall size of the window.

on. Easy Viewer is closed.
ext Document] buttons
ove from document to document.
°] buttons
rotate a displayed section image. 
not be saved.

8

7

9

5.2 Displaying Contents of a Document

The following methods are available to display the contents of 
a document:

Using Easy Viewer
In the document list pane, select a document to display, 
and then click [Easy Viewer] on the [View] menu, or click 

, the [Easy Viewer] button on the toolbar.

Using Viewer
In the document list pane, select a document to display, 
and then click [Open in Viewer] on the [Document] menu.

<Note>
•You can double-click an exported document link file (.RDL) in 
a client computer to start Viewer.

Using an application
Three methods are available:
•In the Thumbnails view of the document list, select the 
section to display using an application, and then click 
[Open in Application] on the [Document] menu.

•In the Icon view, Details view, or Calendar view, click 
[Open in Application] on the [Document] menu.

•Double-click a file created with an application.

<Note>
•When a document consists of multiple sections, the applica-
tion used to create the first section starts - except when a sec-
tion can be selected in the Thumbnails view. To display a 
second or later section, display the document using Viewer, 
select the section to display using an application, and then 
click [Open in Application] on the [Document] menu or double-
click the section.

Structure of Easy Viewer

Using Easy Viewer, you can e
document section by section.
The size of the [Easy Viewer]

1:[Previous Section] [Nex
Click these buttons to
document.

2:[Open Viewer] button
Click this to start View

3:Current section number
Displays the current s
ber of sections.

4:[Fit to Width] button
Fits the current sectio

5:[Fit in Window] button
Fits the current section

6:[Launch] button
Launches an applicati

7:[Previous Document] [N
Use these buttons to m

8:[90°Left] [90°Right] [180
Click these buttons to 
The rotated image can

9:Section name

1

2

3

5

4

6
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sferring Newly 

files from the following monitored 
 added to DeskTopBinder and 
r as documents, or saved to Win-
y server in-trays, specified Win-
 Files from network devices, and a 

ransfer: transferring automatically 

nt Link, see Auto D ocum ent L ink G uide .

int to [Auto Document Link], and 

nk Properties] dialog box, select the 
d then make the necessary settings.

e monitored items are transferred 
cified locations with the settings in 
k Properties] dialog box.
r files automatically, Auto Docu-
d.

int to [Auto Document Link], and 
ata].

e monitored items are transferred 
 with the settings in the [Auto Doc-
ialog box.

be started from the [Start] menu of 

nk appears on the taskbar when you 
k the icon. You can also make set-
 the menu.
5.3 Adding Documents

<Reference>
•For details, see DeskTopBinder Help.

To add a document, start from the [File] menu or Input toolbar.
The following methods are available:

Create a new file using an application 
A new file created with an application is added as a docu-
ment.

Add a file as a document
An existing file is added as a document. You can use the 
drag-and-drop operation.

Add a document using a scanner
A scanned image is added as a document.

Add a document using easy scanning
Configure the scan-input conditions in advance. The image 
scanned with an easy scanning compliant scanner is 
added as a document.

<Note>
•Scan or easy scanning settings must be configured using Extended 
Features.

5.4 Checking and Tran
Arrived Documents

Using Auto Document Link, 
items can be transferred and
ScanRouter DocumentServe
dows folders as files: deliver
dows folders, Fax Received
Caplio digital camera. 
There are two methods for t
and transferring manually.

<Reference>
•For deta ils about Auto  Docum e

Settings for transfer
On the [Tools] menu, po
then click [Properties].
In the [Auto Document Li
item to be monitored, an

Automatic transfer
Documents or files in th
automatically to the spe
the [Auto Document Lin
To transfer documents o
ment Link must be starte

Manual transfer
On the [Tools] menu, po
then click [Check New D
Documents or files in th
to the specified locations
ument Link Properties] d

<Note>
•Auto Document Link can also 
Windows.

•The icon of Auto Document Li
start DeskTopBinder. Right-clic
tings and check new data from
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rch data
ext Search data.

not be created using DeskTopBinder 

g/Converting 

ocuments, start from the [File] 
ion toolbar.
vailable to print or output docu-

by Fax)

elivery server

 required.

end by Fax, Save in Job Binding, and 
igured using Extended Features.
er is required. For information about 

 DeskTopBinder Readme file.
orted mailer must be set as the 

dows.
Searching for Documents

To search for documents, start from the [File] menu or General 
toolbar.
The following methods are available:

Specific Search
Searches using keywords or Content Text Search data

Broad Search
Searches only using words or date

<Note>
•With ScanRouter DocumentServer (Ver.2.XXX), Advanced 
Search is available to refine the search.
•With ScanRouter DocumentServer (Ver.2.XXX), the folder 
search function is also available.

5.5 Arranging Documents

The following methods are available to arrange documents 
from DeskTopBinder:

Display properties
You can check the document properties and document 
type.

Create thumbnails
When section thumbnails are created, you can find and 
view documents in the Thumbnails view.

Combine/separate documents
Use to combine multiple documents or to separate multiple 
DeskTopBinder documents into one-section documents.

Add/delete a note and change note contents
Adding or deleting a note on a section makes document 
arrangement easier.
You can change the color of a note and enter a comment. 

Create Content Text Sea
Use to create Content T

<Note>
•Content Text Search data can
Lite.

5.6 Printing/Outputtin
Documents

To print, output, or convert d
menu, or Output or Convers
The following methods are a
ments:

Export as files

Print using Easy Print*

Send by E-mail

Fax transmission (Send 

Deliver by ScanRouter d

Save in Job Binding

PDF Direct Print

Print

Preview and Print*
* - An RPCS printer driver is

<Note>
•Send by E-mail, Easy Print, S
PDF Direct Print must be conf

•To use Send by Fax, a fax driv
supported fax drivers, see the

•To use Send by E-mail, a supp
default mail application in Win
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 with Document 

rations are available only with 
r:

 Orientation*1,*2
ize image orientation and adjust 

ame*1,*2
ocument name with text extracted 

lay data*2
isplay data. When Web Viewer 
documents can be viewed using 
ator through a Web browser.

. With PDF data, documents can 
g Acrobat Reader even if the 

te the document is not installed in 

ent update history. It is also possi-
und of the update and the user 
ent by configuring notes for each 

so possible from Viewer.

 to configure operations each user 
r documents.

 ScanRouter DocumentServer
 ScanRouter DocumentServer 

ailable depending on the type and 
ment management server.
To convert documents, the following methods are available:

Convert to Image

Convert to PDF

Convert to Text (with OCR)

<Note>
•Convert to Image, Convert to PDF, and Convert to Text (with OCR) 
must be configured using Extended Features.

5.7 Document Management (available  
when ScanRouter DocumentServer is 
connected)

<Note>
•For the following operations, ScanRouter DocumentServer must be 
added from Extended Features beforehand.

Adding/Deleting Document Management Server 
Cabinets

You can add ScanRouter DocumentServer cabinets to be used 
with DeskTopBinder as needed. You can also delete unneces-
sary cabinets.
To add a cabinet, select ScanRouter DocumentServer in the 
tree pane. On the [File] menu, point to [Cabinet], and then click 
[Add to Tree].
To delete a cabinet, select the cabinet you want to delete from 
the tree. On the [File] menu, point to [Cabinet], and then click 
[Remove from Tree].

Document Management
Management Server

The following document ope
ScanRouter DocumentServe

Perform Auto-adjust Image
To automatically recogn
orientation.

Extract text as document n
To replace the current d
from the first section.

Create Web Viewer Disp
To create Web Viewer D
Display data is created, 
ScanRouter Web Navig

Create PDF data*2
Use to create PDF data
be displayed clearly usin
application used to crea
a client computer.

Manage versions*2
You can manage docum
ble to check the backgro
who updated the docum
version.
Managing versions is al

Change access rights*2
To change access rights
can perform for folders o

*1 - Functions available with
*2 - Functions available with
(Ver.2.XXX)

<Note>
•Some functions may not be av
version of the connected docu
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m out, or rotate an image.

mode,  appears. Click  to 
ge Correction] dialog box.

ete a note, or to change the note 

ection name.

st in a document is displayed.

ding by E-mail and fax transmis-
ed using Extended Features are 

olygons, and circles and perform 

ments or sections into images, 
ctions configured using Extended 

ently selected section are dis-
ions can be displayed.

pears only when an image section is 
6 Using Viewer

6.1 Structure of the Viewer Display

DeskTopBinder Document

The menu and toolbars appear differently depending on 
whether an image section or non-image section is displayed.
To edit an image, click [Edit Image] on the [Section] menu or 
Image Viewing toolbar.

1:Menu bar
Use this to perform operations on the display.

2:Standard toolbar
Use this to perform standard function operations such as 
switching sections and adding notes.

3:Input toolbar
Use this to add new images, existing files, and scanned 
documents.

4:Image Viewing toolbar
Use this to zoom in, zoo

If you leave Edit Image 
display the [Camera Ima

5:Note 
Use this to attach or del
contents.

6:Section name
Use this to change the s

7:Section list pane
The section thumbnail li

8:Output toolbar
Use this for printing, sen
sion. Functions configur
displayed.

9:Drawing toolbar
Use this to draw lines, p
masking on an image.

10:Conversion toolbar
Use this to convert docu
PDF files, and text. Fun
Features are displayed.

11:Section pane
The contents of the curr
played. Only image sect

<Note>
•The Image Viewing toolbar ap
displayed.

9

10

7

5

1
2

3

4

6

8

11
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age] button
ScanRouter DocumentServer (Ver.1.xxx) 
Document

The menu and toolbars appear differently depending on 
whether an image section or non-image section is displayed. 
To update a document, click [To Update Mode]. To edit an 
image of an image section, switch to the Edit Image mode. You 
can switch the mode from the [Section] menu or by using the 
Image Viewing toolbar. 

Viewer display 

1:[To Update Mode] button

Edit Image Mode Viewer display

1:[Exit Update Mode] button
2:[Edit Image/Quit Editing Im

1

2
1
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isplay

e Viewer display
ScanRouter DocumentServer (Ver.2.XXX) 
Document

Select original data or PDF data as the data type to display.
The menu and toolbars appear differently depending on the 
data displayed.
When original data is displayed, the menu and toolbars appear 
differently depending on whether an image section or non-
image section is displayed.
To update a document, click [To Update Mode].
To edit an image of an image section, switch to the Edit Image 
mode.
You can switch the mode from the [Section] menu or by using 
the Image Viewing toolbar. 

PDF data in Viewer display 

1:[To Update Mode] button
2:[Original Data] button

Original data in Viewer d

1:[To Update Mode] button
2:[PDF Data] button

PDF data in Update Mod

1:[Exit Update Mode] button
2:[Original Data] button

1

2

1

2

1

2
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kTopBinder Help.

rder

, use the [Section] menu, or move 
umbnail pane using a drag-and-

ction

n, start from the [File] menu. The 
e inserted or replaced:

e file)

 

 a scanner

d documents

g easy scanning

n a ScanRouter DocumentServer doc-
 the Update Mode. 
ted. Replacing an existing section with 

g to insert or replace a section, you 
 Extended Features.
Original data in Edit Image Mode Viewer display

1:[Exit Update Mode] button
2:[Edit Image/Quit Editing Image] button
3:[PDF Data] button

6.2 Managing Sections

<Reference>
•For more information, see Des

Changing the Section O

To change the section order
a section thumbnail in the th
drop operation.

Inserting/Replacing a Se

To insert or replace a sectio
following types of data can b

New images (blank imag

Data imported from a file

Image data scanned with

Clipboard images

Data captured from adde

Image data scanned usin

<Note>
•To insert or replace a section i
ument, you must first switch to

•New images can only be inser
a new image is not possible.

•To use a Scan or easy scannin
must first configure them using

1

3

2
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Image] on the [Section] menu or 

he [Graphics] menu or Drawing 

or editing an image:

t make settings for Masking using 
Printing/Outputting/Converting a Section

To print, output, or convert a section, start from the [File] menu, 
the Output toolbar, or the Conversion toolbar.
The following methods are available to print or output sections:

Export as files

Send by E-mail

Deliver by ScanRouter delivery server

Print using Easy Print

Fax transmission (Send by Fax)

Save in Job Binding

PDF Direct Print

Preview and Print

Print

<Note>
•To use Send by E-mail, Deliver, Easy Print, Send by Fax, Save in 
Job Binding, and PDF Direct Print, you must first configure them 
using Extended Features.

The following methods are available to convert sections:

Convert to Image

Convert to PDF

Convert to Text (with OCR)

<Note>
•To use Convert to Image, Convert to PDF, and Convert to Text (with 
OCR), you must first configure them using Extended Features.

Editing an Image Section

To edit an image, click [Edit 
Image Viewing toolbar.
To draw a figure, start from t
toolbar.
The following are available f

Insert Text

Comment

Stamp

Insert Illustration

Date Stamp

Straight Lines

Horizontal/Vertical Lines

Squares/Rectangles

Rounded Rectangles

Ovals

Polygons

Freehand

Masking

<Note>
•To use Masking, you must firs
Viewer Preferences. 
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Correcting a Camera Image

In the [Camera Image Correction] dialog box, you can correct a 
camera image and check image information.
To display the [Camera Image Correction] dialog box, on the 
[Section] menu, click [Camera Image Correction], or click 
[Camera Image Correction] on the toolbar.

Correct brightness and contrast automatically

Correct brightness and contrast manually

Revert an image to its original form

Display image information

Change zoom ratio

Check or edit a camera memo

Play voice memo

<Note>

•In Edit Image mode,  does not appear on the menu nor the tool-
bar.
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to be added to the startup menu when 
tion Palette automatically starts when 

e taskbar, and then click [Exit] on 

on Palette

tion Palette: Function Palette and 

d convert functions specified in 
the desktop.
Function Palette or drop a file on a 
rop operation, the following opera-
7 Using Function Palette

Function Palette is available on computers with DeskTopBinder 
installed. Input, output, and convert functions of DeskTopBinder 
are displayed as buttons on Function Palette if these are config-
ured in advance using DeskTop Binder  Extended Features. By 
clicking a button on Function Palette, operations such as scan-
ning and adding a document can be performed without starting 
DeskTopBinder. Some of these operations such as Print, Pre-
view and Print, and Convert to Image can also be performed by 
dropping a Windows file on a button using the drag-and-drop 
operation.

<Note>
•To use the functions described above with Function Palette, you 
must first configure them using Extended Features Wizard or from 
DeskTopBinder Extended Features.

7.1 Starting and Quitting

Starting

A Click [Start], and then point to [Programs].
B Point to [DeskTopBinder], and then click [Function Palette].

Function Palette starts, and the icon appears on the task-
bar. The palette appears on desktop.

<Note>
•If Function Palette is selected 
installing DeskTopBinder, Func
you log on to Windows.

Quitting

A Right-click the icon on th
the menu.

Function Palette exits.

7.2 Structure of Functi

There are two types of Func
task icon.

Function Palette

Buttons for input, output, an
Properties are displayed on 
When you click a button on 
button using the drag-and-d
tions are available:

Input:
Scan, Easy Scanning
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alette

n be made using Function Palette 
s] dialog box, the following opera-

g the display style of Function Pal-

g operation of Function Palette 
tting.

g the buttons displayed on Func-

 to make properties settings.
rs when you right-click the task 

ox appears.
ction Palette settings on each tab.
Output: 
Print, Preview and Print, Send by E-mail, Deliver, Send by 
Fax, Save in Job Binding, PDF Direct Print, Easy Print. 

Convert: 
Convert to Image, Convert to PDF, Convert to Text (with 
OCR)

<Note>
•Settings for the display style of the buttons on Function Palette can 
be made using Properties. On the task icon menu, click [Properties].

•When you make changes to Extended Features settings, restart 
Function Palette, or display Properties, and then click [OK].

Task icon

From the menu that appears when you right-click the task icon, 
Function Palette properties settings and the following opera-
tions are available.

Switch between display and non-display of Function Palette

Perform input functions

Perform output functions

Perform convert functions

Make Function Palette properties settings

Start Extended Features Wizard

Display version

Display Help

Quit Function Palette

7.3 Setting Function P

Function Palette settings ca
Properties. In the [Propertie
tions are available:

[Display] tab
Makes settings regardin
ette and the buttons.

[Operation] tab
Makes settings regardin
when printing and outpu

[Contents] tab
Makes settings regardin
tion Palette.

Follow the procedure below
A On the menu that appea

icon, click [Properties].

The [Properties] dialog b
B Make the necessary Fun
C Click [OK].
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 the Button
e [Print] button, or on the task icon 
and then select a function.

 a file appears.
o print, and then click [OK].
log box appears.
or printing, and then click [OK].
appears.
t settings.

on
rint, and drop it on the Function 

log box appears.
7.4 Performing Document Management 
Using Function Palette

 Adding Documents

Using Function Palette, scanning originals with a scanner and 
saving the data in the specified location is possible.

Follow the procedure below to scan originals.
A Click the Function Palette [Scan] button, or on the task icon 

menu, point to [Input], and then select a function.

A dialog box for scanner settings appears.
B Make the necessary scanner settings, and then scan.

The confirmation message about completing the scan 
appears.

C Click [Complete].
The [Save As /Add As] dialog box appears.

D Specify a saving location, and then click [OK].
Scanned data is saved to the specified location.

<Note>
•The name of a document created by scanning automatically 
becomes "New Scan", followed by the date and time and a serial 
number.

•If you want to make a series of scans, place the next original in step 
C, and then click [Scan].

 Outputting Documents

Printing and outputting Windows files is possible using Func-
tion Palette.
Follow the procedure described as an example of printing a file.

Printing from the Menu or
A Click the Function Palett

menu, point to [Output], 

A dialog box for selecting
B Select the file you want t

The [Output File List] dia
C Make file order settings f

A dialog box for printing 
D Make the necessary prin
E Click [OK].

Printing starts.

Dragging Files to the Butt
A Drag a file you want to p

Palette [Print] button.

The [Output File List] dia
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on
onvert, and drop it on the Function 

alog box appears.
or conversion, and then click [OK].
ialog box appears.
vert settings, and then click [OK].
ialog box appears.
, and then click [OK].
n image file.

ox appears when it is configured to be 

documents is possible using the drag-
ation is available only for documents 
B Make file order settings for printing, and then click [OK].
A dialog box for printing appears.

C Make the necessary print settings.
D Click [OK].

Printing starts.

<Note>
•The [Output File List] dialog box appears only when the [Display dia-
log to change the file order] check box is selected in Properties.

•Printing and outputting of DeskTopBinder documents is possible 
using the drag-and-drop operation. This operation is available only 
for documents that can be exported.

 Converting Documents

Converting files to image, PDF, and text format is possible 
using Function Palette. Follow one of the procedures below to 
convert a file to an image file.

Converting from the Menu or the Button
A Click the Function Palette [Convert] button, or on the task 

icon menu, point to [Convert], and then select [Convert to 
Image].

A dialog box for selecting a file appears.
B Select the file you want to convert, and then click [OK].

The [Conversion File List] dialog box appears.
C Make file order settings for conversion, and then click [OK].

The [Convert to Image] dialog box appears.
D Make the necessary convert settings, and then click [OK].

The [Save As /Add As] dialog box appears.
E Specify a saving method, and then click [OK].

The file is converted to an image file.

Dragging Files to the Butt
A Drag a file you want to c

Palette [Convert] button.

The [Convert File List] di
B Make file order settings f

The [Convert to Image] d
C Make the necessary con

The [Save As /Add As] d
D Specify a saving method

The file is converted to a

<Note>
•The [Convert File List] dialog b
displayed in Properties. 

•Converting of DeskTopBinder 
and-drop operation. This oper
that can be exported.
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8 Maintenance

8.1 Backing Up Data in Cabinets and Folders

Back up My Cabinet data in DeskTopBinder to avoid loss of 
data due to hardware or software failure. 
For backups, start from the [File] menu. You can make settings 
to receive notification of periodic data backup. Backed up data 
can also be retrieved.

Manual backup
Select the folder you want to back up. On the [File] menu, 
click [Back Up].
In the [Back Up] window, select the objects you want to 
back up.
In the [Save As] window, specify the name for the backup 
file and the location where you want to save the file.

Periodic backup
Click the My Cabinet icon. The [My Cabinet Properties] 
dialog box appears. Click the [Backup] tab, and then make 
the necessary settings.

Extract backup data
Use Windows Explorer and uncompress the file. 
In the [Extract To] dialog box, click [Browse DeskTopBinder 
Tree]. Specify the location for the file and uncompress. 

<Note>
•For more information about backups, see DeskTopBinder Help.
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ces between Desk-
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l has all the functions of DeskTop-
onal functions.
ot possible with DeskTopBinder Lite:

ext from image using OCR)

rties Summary in CSV format

s Summary by List

eskTopBinder M y Cabinet docum ents

rch data

er DocumentServer

using Viewer or to display it as 
inder Lite, the application used to 

talled on the client computer.
9 Appendix

9.1Printer Driver Preview and Print Func-
tion

The Preview and Print function is also available on client com-
puters that have DeskTopBinder installed.

<Reference>
•For more information about network devices that support the Pre-
view and Print function, see the Compatible Device List. 

9.2Import & Convert Tool

Import & Convert Tool is also available on client computers that 
have DeskTopBinder installed.
Import & Convert Tool enables you to collectively add files in 
Windows folders to DeskTopBinder My Cabinet.
These files can then be converted to image or PDF files.

<Note>
•If files cannot be converted to PDF, check if Convert to PDF is 
configured from Extended Features.

<Reference>
•For details about Import & Convert Tool operations, see Desk-
TopBinder Help.

9.3 Functional Differen
TopBinder Professio
Binder Lite

DeskTopBinder Professiona
Binder Lite plus some additi
The following functions are n

Convert to PDF

Convert to Text (extract t

Send by E-mail

Import HTML

Export HTML

Export Document Prope

Entry Assistant

Print Document Propertie

Specific Search

Content Text Search for D

Create Content Text Sea

Connection to ScanRout

<Note>
•To display application data 
image data using DeskTopB
create the data must be ins
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icrosoft(R) Word 97/98/2000/

, Microsoft(R) Word 2000, 
rsion 2000, or Microsoft(R) Word 
d.

 Microsoft(R) PowerPoint(R) 97/
)
int(R) 2000, Microsoft(R) Power-
, or Microsoft(R) PowerPoint(R) 
d.

icrosoft(R) Excel 97/2000/version 

00, Microsoft(R) Excel version 
 Excel 2003 must be installed.

Adobe Acrobat 3.0/4.0/5.0/6.0)
 or later must be installed.

 following image files are dis-
ocument list pane and the section 
mation (such as shooting date) of 
document properties when they 
Exif information using Properties. 
oot date recording function; how-
g is unique to the Caplio digital 

eated as image files.

eated as image files.

256 colors (8 bits), Grayscale (8 
its) 

ages (Uncompressed) 
256 colors (8 bits), Grayscale (8 
its) 
9.4 Registrable Numbers in DeskTopBinder

The recommended numbers of folders, documents, sections, 
and shared cabinets that DeskTopBinder can manage are as 
follows:

Folders:
200 or less recommended per cabinet
50 or less recommended per folder

Documents
1000 or less recommended per cabinet
100 or less recommended per folder

Sections
1000 or less recommended per cabinet
100 or less recommended per folder
100 or less recommended per document

Shared cabinets
Maximum of 49

9.5 File Types

Files Created Using Applications

DeskTopBinder can manage files with the extensions below.
When these files are used with DeskTopBinder, the respective 
applications must be installed.

.txt
WordPad or another text editor must be installed.

.doc (a file created using Microsoft(R) Word 97/98/2000/
version 2002/2003)

Microsoft(R) Word 98, Microsoft(R) Word 2000, 
Microsoft(R) Word version 2000, or Microsoft(R) Word 
2003 must be installed.

.rtf (a file created using M
version 2002/2003)

Microsoft(R) Word 98
Microsoft(R) Word ve
2003 must be installe

.ppt (a file created using
2000/version 2002/2003

Microsoft(R) PowerPo
Point(R) version 2000
2003 must be installe

.xls (a file created using M
2002/2003)

Microsoft(R) Excel 20
2000, or Microsoft(R)

.pdf (a file created using 
Adobe(R) Acrobat 4.0

Image Files

Scanned documents and the
played as thumbnails in the d
list pane of Viewer. Exif infor
Exif-compliant files is set to 
are added. You can display 
All digital cameras have a sh
ever, camera memo recordin
camera.
Only files listed below are tr

Only files listed below are tr

BMP (Uncompressed) 
Black & White (1 bit), 
bits), Full Colors (24 b

TIFF compliant to multi-p
Black & White (1 bit), 
bits), Full Colors (24 b
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lanations in this guide may differ 
 improvements or changes in the 

e are subject to change without 

NOT BE LIABLE FOR THE 
ATION OF THIS SOFTWARE OR 
E.

 be duplicated, replicated, 
modified or quoted without prior 

Copyright © 2001-2005 B718-8521A
TIFF compliant to multi-pages (ITU-T G3 FaxMH, ITU-T G3 
FaxMR, ITU-T G4 FaxMMR, Huffman (MH) ) 

Black & White (1 bit) 

TIFF compliant to multi-pages (JPEG (JFIF) -YCbCr) 
Grayscale (8 bits), Full Colors (24 bits) 

TIFF Class F compliant to multi-pages (ITU-T G3 FaxMH, 
ITU-T G3 FaxMR, ITU-T G4 FaxMMR) 

Black & White (1 bit) 

JPEG (Normal, Progressive) 
Grayscale (8 bits), Full Colors (24 bits) 

PNG
Black & White (1 bit), 256 colors (8 bits), Grayscale (8 
bits), Full Colors (24 bits)

9.6 Trademarks

Microsoft, Windows, PowerPoint, and Outlook are 
registered trademarks of Microsoft Corporation in the 
United States and/or other countries.

Adobe and Acrobat are registered trademarks of Adobe 
Systems Incorporated.

Other product names used herein are for identification purposes 
only and might be trademarks of their respective companies.
We disclaim any and all rights involved with those marks.

Notes:

Some illustrations or exp
from your product due to
product.

The contents of this guid
notice.

THE SUPPLIER SHALL 
RESULT OF THE OPER
THE USE OF THIS GUID

No part of this guide may
reproduced in any form, 
consent of the supplier.
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